Create account / Log in

Problem to install on linux

Topics related to the main Vassal engine.

Moderators: Tim M, uckelman

Problem to install on linux

Postby enguerrand » August 24th, 2019, 10:39 am

Hello ! sorry it's not the good section but i have a friend ( who dont speak english) who don't can to install Vassal on LInux. He has this problem code.

WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by VASSAL.tools.image.ImageIOImageLoader (file:/home/nico/VASSAL-3.2.17/lib/Vengine.jar) to field sun.java2d.cmm.ProfileDeferralMgr.deferring
WARNING: Please consider reporting this to the maintainers of VASSAL.tools.image.ImageIOImageLoader
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release

Anybody have the same problem ? Which answer i can to give him ?

Thank you very much ! :)
enguerrand
 
Posts: 1
Joined: August 24th, 2019, 10:37 am

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests