Create account / Log in

Java 8 update 151 & Mac OS 10.12 not compatable.

Topics related to the main Vassal engine.

Moderators: Tim M, uckelman

Java 8 update 151 & Mac OS 10.12 not compatable.

Postby wga » December 26th, 2017, 10:41 pm

Two players contacted me that vassal no longer run on recently updated machines with Mac OS 10.12 Sierra and the latest Java 8 update 151. I have updated; actually my primary Macbook is limited to 10.7 (Lion), cannot tell what java is used. Other uses 10.11.8 El Capitan with Java 8 update 91. Both run vassal fine.

One used a recent time machine to go back to 10.11.8 with Java 8 update 91. The other took his machine to an Apple store, had it wiped, 10.12 reinstalled but installed Java 8 update 91. Vassal back to running in both cases.
wga
 
Posts: 9
Joined: September 5th, 2010, 8:29 pm

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron