Create account / Log in

Help for a Mac User

Topics related to the main Vassal engine.

Moderators: uckelman, Tim M

Help for a Mac User

Postby ruppert2p » September 1st, 2008, 5:54 pm

Hi All,

I am new to the Vassal environment and am struggling to load modules. I have loaded the Vassal program and taken the tour. I have also downloaded some modules (e.g., Crusader Rex), but cannot access them. I am using an iMac running Mac OS 10.4.11. The file folder on my desktop for Crusader Rex contains: buildFile and info files, an images folder, and the cusader_start.html. When I try to use the PlayModule button on the Vassal engine and then select the start file I get the following error message: ZipException:error in opening zip file. I am pretty sure I may have missed as step along the way, but I’ll be darned if I can figure out what it would be. Any help would be appreciated. Thanks.
ruppert2p
 
Posts: 1
Joined: September 1st, 2008, 3:03 pm

Help for a Mac User

Postby timpelican » September 1st, 2008, 7:00 pm

ruppert2p wrote:

I am new to the Vassal environment and am struggling to load modules.
I have loaded the Vassal program and taken the tour. I have also
downloaded some modules (e.g., Crusader Rex), but cannot access them.
I am using an iMac running Mac OS 10.4.11. The file folder on my
desktop for Crusader Rex contains: buildFile and info files, an
images folder, and the cusader_start.html. When I try to use the
PlayModule button on the Vassal engine and then select the start file
I get the following error message: ZipException:error in opening zip
file. I am pretty sure I may have missed as step along the way, but
I’ll be darned if I can figure out what it would be. Any help would
be appreciated. Thanks.

http://www.vassalengine.org/wiki/doku.p ... ip%20files

Regards,
Tim.


_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
timpelican
 
Posts: 171
Joined: January 2nd, 2008, 3:50 pm

Help for a Mac User

Postby uckelman » September 1st, 2008, 8:56 pm

Thus spake "ruppert2p":
--===============0216793552==

Hi All,

I am new to the Vassal environment and am struggling to load modules. I have
loaded the Vassal program and taken the tour. I have also downloaded some mod
ules (e.g., Crusader Rex), but cannot access them. I am using an iMac running
Mac OS 10.4.11. The file folder on my desktop for Crusader Rex contains: bui
ldFile and info files, an images folder, and the cusader_start.html. When I t
ry to use the PlayModule button on the Vassal engine and then select the star
t file I get the following error message: ZipException:error in opening zip f
ile. I am pretty sure I may have missed as step along the way, but I’ll be dar
ned if I can figure out what it would be. Any help would be appreciated. Than
ks.


Your problem is that you unzipped the module. Modules are just ZIP files,
and VASSAL is expecting them to be zipped.

--
J.


_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8616
Joined: December 10th, 2007, 9:48 am
Location: Durham, England


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests