Page 1 of 1

3.1 Beta 6 - this is probably a silly question.

PostPosted: December 8th, 2008, 11:37 pm
by Peter Roberts
Due to the fact that I downloaded the latest version of Java and couldn't launch Vassal I have now downloaded 3.1 Beta 6, my question is can I still play opponents who have version 3.0 of Vassal or will they need to download the Beta 6 version as well?

3.1 Beta 6 - this is probably a silly question.

PostPosted: December 9th, 2008, 9:33 am
by uckelman
Thus spake "Peter Roberts":
Due to the fact that I downloaded the latest version of Java and couldn't lau
nch Vassal I have now downloaded 3.1 Beta 6, my question is can I still play
opponents who have version 3.0 of Vassal or will they need to download the Be
ta 6 version as well?


You should be able to play with users who have older versions, yes.

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)