Create account / Log in

Problems DL'ing modules

Topics related to the main Vassal engine.

Moderators: Tim M, uckelman

Problems DL'ing modules

Postby d4rkr00m » December 15th, 2008, 3:31 am

I am unable to download any of the Vassal modules today. When I click on a module name it does not take me to the project screen as it used to, instead it takes me to a generic vassalengine page. Anyone else having this issue lately?

Thnx

-v
Vincent A Appel, SrA, USAF
Nellis AFB, NV
d4rkr00m
 
Posts: 20
Joined: August 1st, 2008, 3:37 pm

Postby prodgers » December 15th, 2008, 4:33 am

I am having the same problem, glad to see its not just my machine...well not so glad actually.
prodgers
 
Posts: 10
Joined: February 2nd, 2008, 1:13 am

Problems DL'ing modules

Postby Brent Easton » December 15th, 2008, 4:49 am

I am unable to download any of the Vassal modules today. When I click on
a module name it does not take me to the project screen as it used to,
instead it takes me to a generic vassalengine page. Anyone else having
this issue lately?

It's a bug in the website. Admins will work on it tomorrow. In the meantime, you can still download modules by using Firefox instead of IE to access the website.

B.


_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
Brent Easton
 
Posts: 2757
Joined: December 21st, 2007, 3:06 am
Location: Berry, NSW, Australia

Problems DL'ing modules

Postby rk » December 15th, 2008, 8:51 pm

Now fixed.

rk

Post generated using Mail2Forum (http://www.mail2forum.com)
rk
Site Admin
 
Posts: 536
Joined: October 21st, 2007, 3:31 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests