Create account / Log in

Brand new to this. One question

Topics related to the main Vassal engine.

Moderators: Tim M, uckelman

Brand new to this. One question

Postby joek » May 24th, 2009, 10:07 pm

Why is it that, when I try to download some modules, all that is available is an MPEG?
joek
 
Posts: 3
Joined: May 24th, 2009, 10:03 pm

Brand new to this. One question

Postby Brent Easton » May 24th, 2009, 10:14 pm

Why is it that, when I try to download some modules, all that is
available is an MPEG?

They are not MPEG, they are files with a '.mod' suffix that your OS thinks are MPEG's. The standard suffix form Vassal modules was changed to '.vmod' for this reason. There are plenty of old modules still on the site with the old '.mod' suffix. Either just ignore it and use them anyway, or rename the to '.vmod'.

B.


_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
Brent Easton
 
Posts: 2897
Joined: December 21st, 2007, 3:06 am
Location: Berry, NSW, Australia

Postby joek » May 24th, 2009, 10:38 pm

I must be doing something way off base here.

As an example:

I want to download Wilderness War. The file downloads as a .zip to my VASSAL folder.

When I go to that folder to extract, I get Wilderness War 2.2.mod labelled as a Movie Clip. When I try to run it, Windows Meida Player opens up and I get a message that it cannot run.

I just have no idea how to get this module (or any other I want) to show up on my VASSAL module library.
joek
 
Posts: 3
Joined: May 24th, 2009, 10:03 pm

Brand new to this. One question

Postby Brent Easton » May 24th, 2009, 11:17 pm

I must be doing something way off base here.

As an example:

I want to download Wilderness War. The file downloads as a .zip to my
VASSAL folder.

When I go to that folder to extract, I get Wilderness War 2.2.mod labelled
as a Movie Clip. When I try to run it, Windows Meida Player opens up and I
get a message that it cannot run.

I just have no idea how to get this module (or any other I want) to show
up on my VASSAL module library.

Either

a) rename Wilderness War 2.2.mod to Wilderness War 2.2.vmod and double click on it

or

b) Run the Vassal short-cut to start the Vassal Module Manager, then select File -> Open Module... and open the Wilderness War 2.2.mod file.

B.



_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
Brent Easton
 
Posts: 2897
Joined: December 21st, 2007, 3:06 am
Location: Berry, NSW, Australia


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests