Create account / Log in

Small problem with 3.17

Topics related to the main Vassal engine.

Moderators: Tim M, uckelman

Small problem with 3.17

Postby bremias » January 27th, 2008, 7:44 am

Before I post in the Bug section I thought I would check here first. When I click on a counter or card to identify it, the outline that is created is slightly offset. It's most noticable when the map is zoomed out.

2.9 didn't do this.

I did a test to see if the module was the problem so I created a barebones test module using 3.17 and the same thing happened.

Any ideas? Thanks
bremias
 
Posts: 5
Joined: January 27th, 2008, 7:27 am

Small problem with 3.17

Postby uckelman » January 27th, 2008, 1:14 pm

Thus spake "bremias":
Before I post in the Bug section I thought I would check here first. When I c
lick on a counter or card to identify it, the outline that is created is slig
htly offset. It's most noticable when the map is zoomed out.

2.9 didn't do this.

I did a test to see if the module was the problem so I created a barebones te
st module using 3.17 and the same thing happened.

Any ideas? Thanks

This is with 3.0.17, yes?

Send me a minimal example and I'll try to fix it.

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8373
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Postby bremias » January 27th, 2008, 6:16 pm

Yes it's 3.0.17, thanks.

Newbie question here, did you want the Buildfile from the test module and a small jpg of how it appears in game?

Thanks
bremias
 
Posts: 5
Joined: January 27th, 2008, 7:27 am

Small problem with 3.17

Postby uckelman » January 27th, 2008, 6:31 pm

Thus spake "bremias":
Yes it's 3.0.17, thanks.

Newbie question here, did you want the Buildfile from the test module and a s
mall jpg of how it appears in game?

Thanks

No, I'd like the test module itself.

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8373
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Postby bremias » January 27th, 2008, 7:43 pm

Another newbie question here.

When you say "send" the test module to you, do I post it here as an attatchment?
bremias
 
Posts: 5
Joined: January 27th, 2008, 7:27 am

Small problem with 3.17

Postby uckelman » January 27th, 2008, 7:46 pm

Thus spake "bremias":
Another newbie question here.

When you say "send" the test module to you, do I post it here as an attatchme
nt?

You could do that. Or you could email it to me. Or put it somewhere on
the web where I can download it.

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8373
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Postby bremias » February 7th, 2008, 2:22 am

uckelman,

I sent that test module off, did u get it? If so, any suggestions on what I'm doing or not doing to cause this?

Thanks
bremias
 
Posts: 5
Joined: January 27th, 2008, 7:27 am

Small problem with 3.17

Postby uckelman » February 7th, 2008, 8:39 am

Thus spake "bremias":
uckelman,

I sent that test module off, did u get it? If so, any sugestions on what I'm
doing or not doing to cause this?


I did get it, but I haven't had a chance to look at it yet. I will after
we release 3.1.0-beta1 over the weekend. This week has been very busy for
me.

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8373
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Postby bremias » February 7th, 2008, 10:14 pm

Sounds good, Thanks.
bremias
 
Posts: 5
Joined: January 27th, 2008, 7:27 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests