Create account / Log in

Error Message "Invalid Import File"

Topics related to the main Vassal engine.

Moderators: uckelman, Tim M

Error Message "Invalid Import File"

Postby alexsmith » December 11th, 2009, 10:23 pm

Hi there guys

I have recently updated my vassal to version 3.1.13 (unlucky for some, me mainly) and I am having some problems importing a new module.

All I get is the error message "Invalid Import File"

"The file 'C:\Program Files\VASSAL\Modules\WarmachineHordesModule_3.1.1.vmod' cannot be imported into VASSAL."

Has anybody got any clues as to why this isn't working?

Any response would be much appreciated.

Oh and the module I'm using has been downloaded from here.
alexsmith
 
Posts: 2
Joined: December 11th, 2009, 10:16 pm

Postby mycenae » December 11th, 2009, 10:39 pm

The 'Import Module' function is for only importing Aide de Camp modules into Vassal.

However, it looks like you're trying to run a standard Vassal .vmod file--not 'import' it.

Try opening Vassal first, then pick File > Open Module, then pick the War Machine mod you're trying to open.
mycenae
 
Posts: 394
Joined: May 16th, 2008, 6:41 pm

Postby alexsmith » December 11th, 2009, 10:43 pm

Cheers "mycenae"

I have actually just managed to figure that out for myself!

Damn I'm a noob!

Thanks again.
alexsmith
 
Posts: 2
Joined: December 11th, 2009, 10:16 pm

Error Message "Invalid Import File"

Postby tar » December 12th, 2009, 7:54 pm

On Dec 11, 2009, at 2:39 PM, mycenae wrote:

The 'Import Module' function is for only importing Aide de Camp
modules into Vassal.

Perhaps then, the menu command should be renamed "Import ADC Module"?

When other module types get added to the import they can either get
their own type or the name can be changed again to something like
"Import non-Vassal Module".




_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
tar
 
Posts: 776
Joined: January 2nd, 2008, 6:53 pm
Location: Los Angeles area

Error Message "Invalid Import File"

Postby uckelman » December 14th, 2009, 10:51 am

Thus spake "alexsmith":
Hi there guys

I have recently updated my vassal to version 3.1.13 (unlucky for some, me mai
nly) and I am having some problems importing a new module.

All I get is the error message "Invalid Import File"

"The file 'C:\Program Files\VASSAL\Modules\WarmachineHordesModule_3.1.1.vmod'
cannot be imported into VASSAL."

Has anybody got any clues as to why this isn't working?

Any response would be much appreciated.

Oh and the module I'm using has been downloaded from here. (http://vassalwmh.
ipbfree.com/index.php?showtopic=121)


You don't import VASSAL modules into VASSAL. The Import option is for
converting modules from other formats (e.g., ADC2) into VASSAL's format.
The menu item you should be choosing is "Open Module".

--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8619
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Postby Russell123 » April 15th, 2010, 4:44 am

Hi alexsmith. it may be due the the reason that some files may remain miss during updation. you may try again
Russell
Russell123
 
Posts: 1
Joined: April 15th, 2010, 4:36 am

Postby heidy_james » April 29th, 2010, 6:24 am

Russell123 wrote:Hi alexsmith. it may be due the the reason that some files may remain miss during updation. you may try again


Agreed...and may some files may be missing during installation. You should need to check both installation and updates.
heidy
heidy_james
 
Posts: 1
Joined: April 29th, 2010, 6:20 am

Postby marrydavidson101 » June 17th, 2010, 12:00 pm

Hello everyone, names Bobby & i just upgraded my Vassal. I had the very first version & now i just got the newest version today & when i load it up & go to open my SWMinis.mod a pop-up containing this appears:
SAM
marrydavidson101
 
Posts: 1
Joined: June 17th, 2010, 11:57 am

Postby tar » June 17th, 2010, 3:46 pm

Containing what?
User avatar
tar
 
Posts: 776
Joined: January 2nd, 2008, 6:53 pm
Location: Los Angeles area


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests