Create account / Log in

3.1 fully backward compatable?

Topics related to the main Vassal engine.

Moderators: uckelman, Tim M

3.1 fully backward compatable?

Postby Brigz » August 1st, 2008, 1:29 am

It sounds like Vassal 3.1 is going to be a major revision of the program. Is it still going to be COMPLETELY backward compatable for existing mods?
Brigz
 
Posts: 73
Joined: December 21st, 2007, 3:08 am
Location: Sacramento

3.2 fully backward compatable?

Postby uckelman » August 1st, 2008, 9:02 am

Thus spake "Brigz":
It sounds like Vassal 3.2 is going to be a major revision of the program. Is
it still going to be COMPLETELY backward compatable for existing mods?


Almost all of the changes we've made involve the new packaging/installer,
the new Module Manager frontend, and the ADC2 importer. We intend for
modules which worked before to continue to work with 3.1.
--
J.

_______________________________________________
Messages mailing list
Messages@forums.vassalengine.org
http://forums.vassalengine.org/mailman/ ... engine.org

Post generated using Mail2Forum (http://www.mail2forum.com)
User avatar
uckelman
Site Admin
 
Posts: 8613
Joined: December 10th, 2007, 9:48 am
Location: Durham, England


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest