Create account / Log in

Error reported by Vassal

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Error reported by Vassal

Postby jtsand » January 13th, 2020, 2:44 am

First, there was no "Libraries" folder under my home folder, so I don't know where the real ErrorLog went. The attached pdf is a copy of details in the error dialog.

This is from the combined game for The Devil's Cauldron/Where Eagles Dare. My opponent did not reveal all of his units after the initial setup. I selected a unit, right clicked to attack and selected an unrevealed unit as the target when the error occurred. Reopened the module and tried again on a different unrevealed unit with the same result.

I sent my opponent an email requesting that he now reveal these units.
(29.43 KiB) Downloaded 117 times
Posts: 1
Joined: January 13th, 2020, 2:36 am

Re: Error reported by Vassal

Postby uckelman » January 16th, 2020, 10:09 pm

That's looks like a bug in the custom code in the module, as that's where the NullPointerException occurs.
User avatar
Site Admin
Posts: 9145
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Return to Technical Support & Bugs

Who is online

Users browsing this forum: Google [Bot] and 5 guests