Create account / Log in

Archlinux - Problem loading modules

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Archlinux - Problem loading modules

Postby AgustinJB » November 20th, 2018, 9:27 pm

Hi,

I've just installed this in Archlinux, it opens, but I can't load any module. No matter which I try, it fails. I attach the log.

Any help about what I can do?

Thanks in advance!
Attachments
errorLog.txt
(17.37 KiB) Downloaded 218 times
AgustinJB
 
Posts: 1
Joined: November 20th, 2018, 9:24 pm

Re: Archlinux - Problem loading modules

Postby uckelman » November 22nd, 2018, 12:25 am

Thus spake AgustinJB:
> Hi,
>
> I've just installed this in Archlinux, it opens, but I can't load any
> module. No matter which I try, it fails. I attach the log.
>
> Any help about what I can do?

For now, use an older version of Java. Java 11 is too new.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8345
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Archlinux - Problem loading modules

Postby ChuckS » December 6th, 2018, 3:02 pm

Does this OS have 64 bit and 32 bit versions of Java, if so try the 32 bit of the older version if 64 doesn't work.
ChuckS
 
Posts: 99
Joined: August 16th, 2016, 4:37 pm

Re: Archlinux - Problem loading modules

Postby rdmorss » December 6th, 2018, 3:27 pm

Try openjdk-8-jre - VASSAL works fine with this version of java
rdmorss
 
Posts: 27
Joined: October 4th, 2010, 1:40 am
Location: Sanford Maine


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 5 guests