Create account / Log in

Problem installing Vassal engine

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Problem installing Vassal engine

Postby quizshow77 » March 20th, 2019, 3:24 am

I can't get the engine to load. I have no trouble downloading VASSAL-3.2.17-windows.exe, but when I run it, I almost immediately get a message

"Java download failed: /TIMEOUT=30000"

and the process completely halts. The only thing I can do is close the install window. I am running Windows 10 on a Dell laptop that is several years old.

Anyone have any advice? Thanks! I'm hoping this is some parameter or setting that is easy to change.
Posts: 1
Joined: March 20th, 2019, 3:16 am

Re: Problem installing Vassal engine

Postby Malnorma » March 21st, 2019, 8:45 pm

Download and install a JRE manually (from before running the installer.
Posts: 124
Joined: October 14th, 2015, 9:26 am

Re: Problem installing Vassal engine

Postby Moon920 » April 18th, 2019, 3:45 pm
Assuming you're on a newer machine, the one you want is "Windows Offline (64-bit)
Posts: 2
Joined: April 18th, 2019, 3:40 pm

Re: Problem installing Vassal engine

Postby romaingrr » April 6th, 2020, 2:54 pm

It worked like a charm for me ! I had the same error message and installed Java via their website : no more error message.

Thanks !
Posts: 2
Joined: April 6th, 2020, 2:53 pm

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 4 guests