Page 2 of 2

Re: Java Download Failed:/TIMEOUT 30000

PostPosted: December 14th, 2019, 9:25 pm
by bauerdb
Success, I got it to work by opening in the desktop box instead of double clicking on the icon. What ever works! Thank you for your help and concern.
Doug

Re: Java Download Failed:/TIMEOUT 30000

PostPosted: February 15th, 2020, 3:13 am
by Dartas
A year or two back, I tried to update Java and things went wrong on my Windows PC. I'm running Win 10 as an update over a Win 7 OS. Anyway, I deleted Java to try an install from scratch, but it wouldn't install! Java 8's install routine always crashed after the "Do you want to allow this program to make changes to your computer?" stage.

I had no Java (and therefore no Vassal) from then until just now! How did I get Java to install this time? I stopped trying to install Java SE 8, and I downloaded Java SE 6 instead. It installed without any problems! Then I tried to install Vassal again: it installed and opened perfectly! My Vassal Modules folder was still in place, so the modules showed up as if there had never been a problem.

Here is the title of the exe file I downloaded jre-6u45-windows-x64