Create account / Log in

Can't activate extensions for Band of Brothers

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Can't activate extensions for Band of Brothers

Postby djimm100 » October 11th, 2019, 3:05 pm

HP Envy x360, Intel Core i7, 12.0 GB RAM
Windows 10 Home, ver 1903
Vassal ver 3.2.17

Re: Band of Brothers module ver 2.3 (Screaming Eagles)

I am trying to import some extensions into the module and get the same error for each of them:
Invalid Import File
The file ‘C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\Ghost-Panzer-23.vmdx’ cannot be imported into VASSAL.

All the extension files are in the same folder as the module. The various files I’m trying to import are:
Battle-Pack-23.vmdx
Bonus-KS-Scenarios-23.vmdx
Ghost-Panzer-23.vmdx
Texas-Arrows-23.vmdx
Unofficial-Commonwealth-23.vmdx

I’m new to Vassal and am not too familiar with its technical aspects.

My Vassal Error Log reads as follows:
2019-10-10 23:01:14,568 [0-main] INFO VASSAL.launch.StartUp - Starting
2019-10-10 23:01:14,570 [0-main] INFO VASSAL.launch.StartUp - OS Windows 10 10.0
2019-10-10 23:01:14,570 [0-main] INFO VASSAL.launch.StartUp - Java version 1.8.0_211
2019-10-10 23:01:14,570 [0-main] INFO VASSAL.launch.StartUp - VASSAL version 3.2.17
2019-10-10 23:01:14,677 [0-AWT-EventQueue-0] INFO VASSAL.launch.ModuleManager - Manager
2019-10-10 23:05:06,042 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor - Import of C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\Ghost-Panzer-23.vmdx failed: unrecognized import type
2019-10-10 23:05:30,500 [0-AWT-EventQueue-0] ERROR VASSAL.launch.AbstractLaunchAction - -- Load of C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\Ghost-Panzer-23.vmdx failed: Not a Vassal module
2019-10-10 23:05:43,331 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor - Import of C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\Bonus-KS-Scenarios-23.vmdx failed: unrecognized import type
2019-10-10 23:05:51,766 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor - Import of C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\Battle-Pack-23.vmdx failed: unrecognized import type
2019-10-10 23:06:12,730 [0-SwingWorker-pool-344232206-thread-1] INFO VASSAL.launch.AbstractLaunchAction - Loading module file C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\BoB-23.vmod
2019-10-10 23:06:12,844 [0-SwingWorker-pool-344232206-thread-1] INFO VASSAL.launch.TilingHandler - No images to tile.
2019-10-10 23:06:12,846 [0-SwingWorker-pool-344232206-thread-1] INFO VASSAL.launch.AbstractLaunchAction - Loading module Band of Brothers
2019-10-10 23:06:12,850 [0-SwingWorker-pool-344232206-thread-1] INFO VASSAL.tools.io.ProcessLauncher - launching C:\Program Files\Java\jre1.8.0_211\bin\java -Xms256M -Xmx512M -DVASSAL.id=1 -DVASSAL.port=59314 -Duser.home=C:\Users\djimm -Duser.dir=C:\Program Files\VASSAL-3.2.17 -cp lib\Vengine.jar VASSAL.launch.Player --load -- C:\Personal Files\Movies & Videos\00 Wargame Engines\Vassal\Band of Brothers\BoB-23.vmod
2019-10-10 23:06:13,708 [1-main] INFO VASSAL.launch.StartUp - Starting
2019-10-10 23:06:13,713 [1-main] INFO VASSAL.launch.StartUp - OS Windows 10 10.0
2019-10-10 23:06:13,714 [1-main] INFO VASSAL.launch.StartUp - Java version 1.8.0_211
2019-10-10 23:06:13,714 [1-main] INFO VASSAL.launch.StartUp - VASSAL version 3.2.17
2019-10-10 23:06:13,714 [1-main] INFO VASSAL.launch.Launcher - Player
djimm100
 
Posts: 1
Joined: October 11th, 2019, 3:03 pm

Re: Can't activate extensions for Band of Brothers

Postby uckelman » October 13th, 2019, 3:31 pm

Thus spake djimm100 via messages:
> HP Envy x360, Intel Core i7, 12.0 GB RAM
> Windows 10 Home, ver 1903
> Vassal ver 3.2.17
>
> Re: Band of Brothers module ver 2.3 (Screaming Eagles)
>
> I am trying to import some extensions into the module and get the same
> error for each of them:
> Invalid Import File
> The file ‘C:\Personal Files\Movies & Videos\00 Wargame
> Engines\Vassal\Band of Brothers\Ghost-Panzer-23.vmdx’ cannot be
> imported into VASSAL.

Import is not for adding extensions. To add an extension to a module,
right click on the module name in the Module Manager and select "Add
Extension...".

--
J.
_______________________________________________
messages mailing list
messages@vassalengine.org
http://www.vassalengine.org/mailman/listinfo/messages
User avatar
uckelman
Site Admin
 
Posts: 8113
Joined: December 10th, 2007, 9:48 am
Location: Durham, England


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 5 guests