Create account / Log in

Vassal won't load/isn't working....

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Re: Vassal won't load/isn't working....

Postby uckelman » February 6th, 2020, 8:58 pm

Thus spake ironwolf1961 via messages:
> Microsoft Windows [Version 6.3.9600]
> (c) 2013 Microsoft Corporation. All rights reserved.
>
> C:\Program Files\VASSAL-3.2.17>java -classpath lib/Vengine.jar
> VASSAL.launch.ModuleManager
> VASSAL: IO error
> java.io.FileNotFoundException: C:\Users\Mike\AppData\Roaming\VASSAL\lock
> (Access
> is denied)
> at java.io.FileOutputStream.open0(Native Method)
> at java.io.FileOutputStream.open(Unknown Source)
> at java.io.FileOutputStream.(Unknown Source)
> at java.io.FileOutputStream.(Unknown Source)
> at VASSAL.launch.ModuleManager.main(ModuleManager.java:159)
>
> C:\Program Files\VASSAL-3.2.17>cd C:\Program Files\VASSAL-3.2.17

Yep, that's what I was expecting to happen. VASSAL doesn't have
permission to write to its lock file. Something is wrong with your
account permissions, which is why VASSAL was able to start when you
ran it from a different account.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8209
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Vassal won't load/isn't working....

Postby ironwolf1961 » February 7th, 2020, 12:52 am

Yikes! Sounds like this will entail some research on fixing corrupt permissions. As no other problems are occurring other than trying to get Vassal to load in the profile, hopefully corruption is limited to that folder. Will let you know how that goes.
ironwolf1961
 
Posts: 11
Joined: January 26th, 2020, 10:54 pm

Re: Vassal won't load/isn't working....

Postby ironwolf1961 » February 29th, 2020, 5:10 pm

Zapping the folder worked. Thanks, guys!
ironwolf1961
 
Posts: 11
Joined: January 26th, 2020, 10:54 pm

Previous

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 1 guest