Create account / Log in

Module doesn't register in server game history?...

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Module doesn't register in server game history?...

Postby Barry Ingram » January 16th, 2008, 12:22 pm

Any possible explanation why a module appears in the current server connections status window but never on any of the history tabs in the same window?

Module in question is: Memoir '44
Barry Ingram
 
Posts: 8
Joined: December 30th, 2007, 5:42 pm
Location: Market Harborough, UK

Postby bsmith » January 19th, 2008, 2:43 am

This is a strange one. I think Rodney is the only person who can help you with this problem Barry.
Current PBEMs:- Tunisia, ASL, Vimeiro, Europe Engulfed, EuroFront II.
User avatar
bsmith
Site Admin
 
Posts: 657
Joined: October 2nd, 2007, 4:47 pm

Module doesn't register in server game history?...

Postby rk » January 19th, 2008, 5:25 am

Sometimes a strange character in the module name keeps it from being recorded in the history. It could be that the ' in '44 is confusing the program.

rk

Post generated using Mail2Forum (http://www.mail2forum.com)
rk
Site Admin
 
Posts: 536
Joined: October 21st, 2007, 3:31 am

Postby mehrunes » January 24th, 2008, 2:58 pm

And what has to be done to make a module appear in the server history at all ?

I was online with my module several times but it didn't appear until now.
Apologize my bad english - I'm not a native speaker. ;)
mehrunes
 
Posts: 84
Joined: December 28th, 2007, 1:33 am

Module doesn't register in server game history?...

Postby rk » January 25th, 2008, 12:41 am

And what has to be done to make a module appear in the server history at all ?

It should appear automatically anytime somebody connects to the live server using that module.

rk

Post generated using Mail2Forum (http://www.mail2forum.com)
rk
Site Admin
 
Posts: 536
Joined: October 21st, 2007, 3:31 am


Return to Technical Support & Bugs

Who is online

Users browsing this forum: Google [Bot] and 3 guests