Create account / Log in

Vassal-3.2.10 wont start

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Re: Vassal-3.2.10 wont start

Postby sithstalker » April 6th, 2014, 11:31 pm

Actually in Windows 8.1, it's under "Programs and Features" I have Java 6 Update 31, and Java 6 Update 45 (64-bit).....is that the problem?
sithstalker
 
Posts: 14
Joined: April 16th, 2013, 8:56 pm

Re: Vassal-3.2.10 wont start

Postby uckelman » April 7th, 2014, 8:00 am

Thus spake sithstalker:
> Actually in Windows 8.1, it's under "Programs and Features" I have Java
> 6 Update 31, and Java 6 Update 45 (64-bit).....is that the problem?
>

Yes. Based on those names, you have a 32-bit and a 64-bit JVM installed
at the same time, which might also be the cause. Uninstall one of them.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8848
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Vassal-3.2.10 wont start

Postby sithstalker » April 7th, 2014, 11:41 pm

Yes. Based on those names, you have a 32-bit and a 64-bit JVM installed
at the same time, which might also be the cause. Uninstall one of them.


I uninstalled the 32-bit version, but the problem still exists. After I exit the Vassal program, it will not restart without manually closing the Java file with the Task manager.
sithstalker
 
Posts: 14
Joined: April 16th, 2013, 8:56 pm

Re: Vassal-3.2.10 wont start

Postby uckelman » April 8th, 2014, 7:19 am

Thus spake sithstalker:
>
> >
> > Yes. Based on those names, you have a 32-bit and a 64-bit JVM
> > installed
> > at the same time, which might also be the cause. Uninstall one of
> > them.
>
>
> I uninstalled the 32-bit version, but the problem still exists. After I
> exit the Vassal program, it will not restart without manually closing
> the Java file with the Task manager.
>

Did you reboot after uninstalling 32-bit Java? We've frequently seen
Java behaving oddly if you use it after changing what's installed but
before rebooting.

If rebooting doesn't help, try uninstalling the remaining version of
Java (so you have none) and then reinstall a current version of 64-bit
Java.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8848
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Vassal-3.2.10 wont start

Postby sithstalker » April 18th, 2014, 7:51 pm

Uninstalled Java completely per your suggestion, and reinstalled Ver 7.55. It now works fine.....thank you for your help!
sithstalker
 
Posts: 14
Joined: April 16th, 2013, 8:56 pm

Previous

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 6 guests