Create account / Log in

Intitial Tiling Fails for Large Graphics (Maps)

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Re: Intitial Tiling Fails for Large Graphics (Maps)

Postby uckelman » April 25th, 2016, 8:27 pm

One of the errors indicates that you have a corrupt tile cache, possibly due to having tiling fail. Clear your tile cache (Tools > Clear Tile Cache in the Module Manager).
User avatar
uckelman
Site Admin
 
Posts: 8185
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Intitial Tiling Fails for Large Graphics (Maps)

Postby reg129 » April 26th, 2016, 11:09 am

Tried that back on day one. :)

I looked at the cache in the \AppData\Roaming\VASSAL\tiles folder and a game folder was being created but the tile files were not being written (except for one or two IIRC). I would clear it either manually or via "Clear Tile Cache" before trying again but it made no difference.

Cheers,
Reg
.
reg129
 
Posts: 10
Joined: June 14th, 2015, 11:45 am

Re: Intitial Tiling Fails for Large Graphics (Maps)

Postby reg129 » January 8th, 2017, 1:23 am

Just letting you know that this issue appears to have been resolved in the Vassal 3.2.17 release. :D :D :D

The latest WBTS module (V1.1) from the Decision Games site tiles just fine and my old 3DOG module with the 17MB map now also tiles without a problem.

Thanks a million guys. :mrgreen:
Cheers,
Reg
reg129
 
Posts: 10
Joined: June 14th, 2015, 11:45 am

Previous

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 4 guests