Create account / Log in

Java update won't let VASSAL launch

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Re: Java update won't let VASSAL launch

Postby parallaxview » July 28th, 2016, 5:14 pm

I had the same issue after the automatic update of Java to 8-101. Running Windows 7.
I went to the java website, manual download and downloaded and installed the 64-bit offline version of Java, installed that, and Vassal comes up again.

Here's a link to the webpage.
http://java.com/en/download/manual.jsp

Hope this helps others!

Kevin
parallaxview
 
Posts: 1
Joined: July 28th, 2016, 5:12 pm

Re: Java update won't let VASSAL launch

Postby RobS » July 29th, 2016, 5:53 am

OK, I fixed my problem without messing with the registry sorcery.

I simply uninstalled the current version of Java (via the Control Panel) and re-downloaded/re-installed it.
No computer restarts or anything, just uninstall and reinstall.
Again, my computer is Win7 Home Premium, 32-bit.

So, it appears there's something not right with Java's automatic update sorcery, which is fixed when doing it manually.
And the universe is again at peace.
RobS
 
Posts: 72
Joined: June 19th, 2011, 5:10 pm

Re: Java update won't let VASSAL launch

Postby ColoGamer » August 2nd, 2016, 2:34 am

parallaxview wrote:I had the same issue after the automatic update of Java to 8-101. Running Windows 7.
I went to the java website, manual download and downloaded and installed the 64-bit offline version of Java, installed that, and Vassal comes up again.

Here's a link to the webpage.
http://java.com/en/download/manual.jsp

Hope this helps others!

Kevin


All,

My computer had the same issue after the JAVA update and Kevin's solution helped me. Thank you Kevin!

All is good in the world again.. 8)

Clint
ColoGamer
 
Posts: 5
Joined: March 3rd, 2015, 3:38 am

Re: Java update won't let VASSAL launch

Postby edmenzel » August 3rd, 2016, 6:17 pm

I've been gone for over 10 days and am now back looking at the problem. Following earlier suggestions, I uninstalled Java, went to their web site and manually installed Java. Voila! everything works now.
edmenzel
 
Posts: 4
Joined: July 21st, 2016, 4:35 pm

Re: Java update won't let VASSAL launch

Postby DJaye » August 6th, 2016, 12:11 am

I uninstalled Java, reinstalled it and Vassal works fine.
DJaye
 
Posts: 23
Joined: August 6th, 2016, 12:10 am

Re: Java update won't let VASSAL launch

Postby dmakman » October 18th, 2017, 1:14 am

Could be the browser -- Apparently Vassal does not get along well with Edge.
dmakman
 
Posts: 2
Joined: June 26th, 2017, 10:26 pm

Previous

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 3 guests