Page 1 of 3

Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 4:39 pm
by edmenzel
This morning I updated to the latest Java version. Now when I attempt to launch VASSAL I get an error message that says - The registry refers to a nonexistent Java Runtime Environment installation or the runtime is corrupted. The system cannot find the file specified.

Yesterday VASSAL launched correctly. The Java update is the only difference.

I am running Windows 10. Any ideas for help?

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 5:46 pm
by edmenzel
I just downloaded and installed the VASSAL engine again. Same error message.

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 7:19 pm
by Rork
Same problem here.

No other update available for Java Runtime Environment.
A reinstall of Vassal does not resolve the problem.

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 8:46 pm
by buttermonkey
Greetings,
Same problem: updated java and now trying to start vassal prompts a error message. :(
windows 7

Thanks,
newguy Darren

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 8:50 pm
by buttermonkey
Any news on how to fix the java update problem?

btw my name is Darren. I am new to this...

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 9:52 pm
by uckelman
We need more information in order to help you. What version of Java is it that you've installed?

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 10:01 pm
by Rork
Windows 10
Java 1.8.0_101 = Java 8 Update 101. No obsolete version present.

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 10:12 pm
by Forbin
error message that says - The registry refers to a nonexistent Java Runtime Environment installation or the runtime is corrupted. The system cannot find the file specified.

Yesterday VASSAL launched correctly. The Java update is the only difference.


Same for me yesterday also one Java update.

Java 8, 101th update

Worck before with WIndows 8 no problem.

I use Vassal 3.2.16

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 10:29 pm
by buttermonkey
Hello.
I had the same problem.
the solution for me was rebooting computer after installing new Java version 8.

note: it took 2reboots for some reason....

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 10:42 pm
by vialiy
Same here, right after Java 8u101 update. Vassal 3.2.16 on Windows 10.

Re: Java update won't let VASSAL launch

PostPosted: July 21st, 2016, 11:14 pm
by edmenzel
New Java installation causing problem: Version 8 Update 101 (build 1.8.0_101-b13).

I've been running Windows 10 for many months and the previous version of Java with no problems including yesterday. This morning I installed the new Java update per Oracle's prompt. When I attempted to launch VASSAL is when I got the error message.

Re: Java update won't let VASSAL launch

PostPosted: July 22nd, 2016, 11:08 am
by Rork
Problem solved!

Windows 10. Java Runtime Environment 8 Update 101.1

I noticed that my JRE was not 64 bits and that the Update 102 was available (manual download only).

- Uninstall JRE 8 U101 (32 bits)
- Install JRE 8 U102 (64 bits)
http://www.oracle.com/technetwork/java/ ... 33155.html

I'm unable though to check in Firefox the Java plug-in.

Re: Java update won't let VASSAL launch

PostPosted: July 22nd, 2016, 12:11 pm
by bdgza
I updated Java 8 on Mac OS X 10.11.6 to Update 110 build 13 and no problem with VASSAL 3.2.16.

Re: Java update won't let VASSAL launch

PostPosted: July 22nd, 2016, 1:40 pm
by vialiy
OK, I solved the problem by uninstalling an old Java lying around, and also removing its key in the Registry.

Re: Java update won't let VASSAL launch

PostPosted: July 23rd, 2016, 2:25 am
by jimpyle
I'm still having the problem

Windows 7 - Home Premium

Java 8 Update 101

Help!!!