Create account / Log in

Strange glitch

Issues with the Vassal engine.

Moderators: Tim M, uckelman

Strange glitch

Postby Shadowdragon » October 8th, 2016, 10:18 pm

Model: Acer Aspire V3-551G-X419 laptop
OS: Windows 10
CPU: AMD A10-4600M APU (with Radeon HD Graphics) 2.30 GHZ
Memory: 6GB
Video: see CPU
VASSAL: 3.2.16
Java: 8.0.1010.13
Module: Malifaux 1.7

My friend was having an issue during a game we were playing today. Every time she moved her mouse over one of the buttons across the top of the playing area it would crate duplicate images of the entire map. When she moved her mouse back to the actual map all the duplicates would vanish. Quitting out of Vassal and loading back in seems to fix the problem, for a while then it just starts happening again. Is this a problem with Java, or her graphics card, or did vassal just not install properly?
Shadowdragon
 
Posts: 3
Joined: October 1st, 2016, 10:07 pm

Re: Strange glitch

Postby barinthus » October 12th, 2016, 8:26 am

Yes! I was having this same problem. Any fix?
barinthus
 
Posts: 1
Joined: October 12th, 2016, 8:25 am

Re: Strange glitch

Postby uckelman » October 12th, 2016, 4:23 pm

Thus spake Shadowdragon:
> Model: Acer Aspire V3-551G-X419 laptop
> OS: Windows 10
> CPU: AMD A10-4600M APU (with Radeon HD Graphics) 2.30 GHZ
> Memory: 6GB
> Video: see CPU
> VASSAL: 3.2.16
> Java: 8.0.1010.13
> Module: Malifaux 1.7
>
> My friend was having an issue during a game we were playing today. Every
> time she moved her mouse over one of the buttons across the top of the
> playing area it would crate duplicate images of the entire map. When she
> moved her mouse back to the actual map all the duplicates would vanish.
> Quitting out of Vassal and loading back in seems to fix the problem, for
> a while then it just starts happening again. Is this a problem with
> Java, or her graphics card, or did vassal just not install properly?

This sounds like a bug in your version of Java or your graphics driver.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8138
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Strange glitch

Postby Totalgit » October 12th, 2016, 5:21 pm

Been having the same problem, updating both Java and graphics drivers hasn't solved it. Using (build 1.8.0_102-b14) of Java with windows 7 & Vassal 3.2.16
Totalgit
 
Posts: 9
Joined: October 9th, 2011, 3:08 pm

Re: Strange glitch

Postby uckelman » October 12th, 2016, 11:11 pm

Thus spake Totalgit:
> Been having the same problem, updating both Java and graphics drivers
> hasn't solved it. Using (build 1.8.0_102-b14) of Java with windows 7 &
> Vassal 3.2.16

Your best bet is to try other versions of Java.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8138
Joined: December 10th, 2007, 9:48 am
Location: Durham, England


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 5 guests