Create account / Log in

Traits blank- VASSAL-3.3.3-SNAPSHOT-bug13014-d468953e

Discussion area for the development team.

Moderators: uckelman, Tim M

Traits blank- VASSAL-3.3.3-SNAPSHOT-bug13014-d468953e

Postby marktb1961 » July 29th, 2020, 10:34 am

Tried running VASSAL-3.3.3-SNAPSHOT-bug13014-d468953e-macosx.dmg

Looked to work fine until I found traits had disappeared in the Module Editor.

Steps taken:-

Opened my module, refreshed counters.

Did a save file and updated one of the saved scenarios with that save file.

Did some actions in the module. Did 1 UnDo.

Went to try edit traits in a prototype ... the prototype was blank, as were others tried subsequently.
Platform used:
Vassal 3.4.2
MacOS Catalina
MacBook Pro (13-inch, 2016)
User avatar
marktb1961
 
Posts: 200
Joined: October 4th, 2018, 2:36 pm
Location: Liverpool, England

Re: Traits blank- VASSAL-3.3.3-SNAPSHOT-bug13014-d468953e

Postby uckelman » August 3rd, 2020, 9:29 pm

Does this happen with the current build, which is VASSAL-3.3.3-SNAPSHOT-2d301d84?
User avatar
uckelman
Site Admin
 
Posts: 8847
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Traits blank- VASSAL-3.3.3-SNAPSHOT-bug13014-d468953e

Postby marktb1961 » August 14th, 2020, 8:25 am

Sorry, I missed this before. I haven't seen a repeat of the problem but I will need to re-test once the crash bug is fixed (so I can reproduce the exact above steps).
Platform used:
Vassal 3.4.2
MacOS Catalina
MacBook Pro (13-inch, 2016)
User avatar
marktb1961
 
Posts: 200
Joined: October 4th, 2018, 2:36 pm
Location: Liverpool, England


Return to Developers

Who is online

Users browsing this forum: No registered users and 2 guests