Create account / Log in

Illuminati Deluxe 2.1 Y2k error

Support for existing Vassal modules. Ask here if you need help with a specific module.

Moderators: uckelman, Tim M

Illuminati Deluxe 2.1 Y2k error

Postby paul88 » June 1st, 2011, 5:27 am

The Y2K extension for Illuminate 2.1 seems to have a problem.

When I try to start it I get the this error.

- Illuminati Deluxe version 2.1
- Extension Bfd v1.0 loaded
- Extension Mad v1.0 loaded
- Unable to load extension Y2k.vmdx: Could not find Player 1 Hand in Module
- Deactivating extension Y2k.vmdx
paul88
 
Posts: 10
Joined: February 18th, 2011, 4:23 pm

Re: Illuminati Deluxe 2.1 Y2k error

Postby mycenae » June 3rd, 2011, 3:52 am

The latest update to the main Illuminati module evidently prevented the Y2K extension from loading properly. The problem has been fixed in version 2.0 of Y2K.
mycenae
 
Posts: 394
Joined: May 16th, 2008, 6:41 pm

Re: Illuminati Deluxe 2.1 Y2k error

Postby paul88 » June 3rd, 2011, 2:41 pm

Cool, thanks for all the work on some great game modules.
paul88
 
Posts: 10
Joined: February 18th, 2011, 4:23 pm


Return to Module Support

Who is online

Users browsing this forum: No registered users and 1 guest