Create account / Log in

TS - a problem and a question

Support for existing Vassal modules. Ask here if you need help with a specific module.

Moderators: uckelman, Tim M

TS - a problem and a question

Postby Matmegas » April 7th, 2012, 3:05 pm

Whenever I launch the game I see this:

Bad Data in Module: Our Man in Tehran* [Layer - War] - Numeric field contains a non-number followProperty[War]=
Bad Data in Module: Our Man in Tehran* [Layer - Ops] - Numeric field contains a non-number followProperty[Ops]=

The game seems to work properly. What does it mean?

Today I tried with a friend to contiunue a game previosuly saved.
Nothing to do.
I loaded the game then he entered in my directory to play.
I tried to synchronize with no effect.
He was able to see his cards but not the map.

Which the correct procedure to play a loaded game with another player?

Thanks in advance

M.
Matmegas
 
Posts: 1
Joined: April 7th, 2012, 2:55 pm

Re: TS - a problem and a question

Postby mkiefte » April 16th, 2012, 1:50 pm

One of these days I will figure out what it means. It started in 3.1.18,
but the errors don't seem to affect the game at all.

To the best of my knowledge, it is not related to your synchronization
issues and I don't know what's causing that.

If you like, you can check by running an older version of VASSAL and see if
you have the same problem.

- M.

On 7 April 2012 12:05, Matmegas wrote:

> Whenever I launch the game I see this:
>
> Bad Data in Module: Our Man in Tehran* [Layer - War] - Numeric field
> contains a non-number followProperty[War]=
> Bad Data in Module: Our Man in Tehran* [Layer - Ops] - Numeric field
> contains a non-number followProperty[Ops]=
>
> The game seems to work properly. What does it mean?
>
> Today I tried with a friend to contiunue a game previosuly saved.
> Nothing to do.
> I loaded the game then he entered in my directory to play.
> I tried to synchronize with no effect.
> He was able to see his cards but not the map.
>
> Which the correct procedure to play a loaded game with another player?
>
> Thanks in advance
>
> M.
>
> ______________________________**_________________
> Read this topic online here:
> http://www.vassalengine.org/**forum/vie ... 6#**p33036
> ______________________________**_________________
> messages mailing list
> messages@vassalengine.org
> http://www.vassalengine.org/**mailman/listinfo/messages
>
>
User avatar
mkiefte
 
Posts: 1144
Joined: January 5th, 2008, 1:29 am
Location: Halifax, Nova Scotia, Canada

Re: TS - a problem and a question

Postby irishwulf » April 16th, 2012, 5:41 pm

I wonder if the Our Man in Tehran card just needs to be updated in the predefined setups. I don't get the error message if I start a 'New Game' after deleting all the setups.

-Seth
irishwulf
 
Posts: 243
Joined: December 17th, 2011, 4:29 am

Re: TS - a problem and a question

Postby mkiefte » April 20th, 2012, 10:10 am

That's a really interesting idea. I never thought of that!

I'll take a look.

- m.



On 2012-04-16, at 2:41 PM, irishwulf wrote:

> I wonder if the Our Man in Tehran card just needs to be updated in the
> predefined setups. I don't get the error message if I start a 'New
> Game' after deleting all the setups.
>
> -Seth
>
> _______________________________________________
> Read this topic online here:
> viewtopic.php?p=33240#p33240
> _______________________________________________
> messages mailing list
> messages@vassalengine.org
> http://www.vassalengine.org/mailman/listinfo/messages
>
User avatar
mkiefte
 
Posts: 1144
Joined: January 5th, 2008, 1:29 am
Location: Halifax, Nova Scotia, Canada


Return to Module Support

Who is online

Users browsing this forum: No registered users and 1 guest