Create account / Log in

Problem with Twilight Struggle in v 3.2.2

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Problem with Twilight Struggle in v 3.2.2

Postby derekrledr » December 15th, 2012, 9:42 pm

Not sure whether this should be in Module Support or here... but the problem only arose when I updated to VASSAL 3.2.2. I am using the Twilight-Struggle-Deluxe-3.0.10a module. There is a Card window that contains a button that automatically distributes the initial hands of cards. This button did not do anything in VASSAL 3.2.2. I reinstalled 3.1.19 (I forgot there had been a 3.1.20) and the intial card distribution worked fine.

I'm a little surprised that I seem to be the first to report this... something special with my Windows 7 Professional?

Derek
derekrledr
 
Posts: 23
Joined: March 4th, 2008, 6:45 am

Re: Problem with Twilight Struggle in v 3.2.2

Postby uckelman » December 15th, 2012, 10:12 pm

Thus spake derekrledr:
> Not sure whether this should be in Module Support or here... but the
> problem only arose when I updated to VASSAL 3.2.2. I am using the
> Twilight-Struggle-Deluxe-3.0.10a module. There is a Card window that
> contains a button that automatically distributes the initial hands of
> cards. This button did not do anything in VASSAL 3.2.2. I reinstalled
> 3.1.19 (I forgot there had been a 3.1.20) and the intial card
> distribution worked fine.
>
> I'm a little surprised that I seem to be the first to report this...
> something special with my Windows 7 Professional?

The TS module has not yet been updated to work with 3.2.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8849
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Problem with Twilight Struggle in v 3.2.2

Postby flashydavid » December 24th, 2012, 1:23 am

I''m having the same problem - Windows 7 64bit.

None of the previous modules are working either.

Have removed all previous versions of vassal and reinstalled and still get the same problem
flashydavid
 
Posts: 5
Joined: June 12th, 2011, 12:36 pm

Re: Problem with Twilight Struggle in v 3.2.2

Postby EdPrem » January 13th, 2013, 7:50 pm

I was having the same problem with my MacAir. So it is not OS specific...

Is this fixed yet?
Edward Prem
COL, USA
EdPrem
 
Posts: 38
Joined: June 28th, 2010, 11:23 pm
Location: Washington, DC

Re: Problem with Twilight Struggle in v 3.2.2

Postby mkiefte » January 13th, 2013, 9:29 pm

You're going to have to use the older version of VASSAL to use the Twilight Struggle module until it is updated. It has nothing to do with your OS.

- M.

On 2013-01-13, at 3:50 PM, EdPrem wrote:

> I was having the same problem with my MacAir. So it is not OS
> specific...
>
> Is this fixed yet?
>
> _______________________________________________
> Read this topic online here:
> viewtopic.php?p=38023#p38023
> _______________________________________________
> messages mailing list
> messages@vassalengine.org
> http://www.vassalengine.org/mailman/listinfo/messages
>
User avatar
mkiefte
 
Posts: 1144
Joined: January 5th, 2008, 1:29 am
Location: Halifax, Nova Scotia, Canada

Re: Problem with Twilight Struggle in v 3.2.2

Postby Kihon » February 12th, 2013, 6:14 am

Hi
Just noticed this myself.
Tried manually dealing card and also noticed card 27 is blank.
Which version of vassal should be used?
Is 3.2.2 worth having, seems to have problems with many modules and seems to load slower!

Cheers
Kihon
 
Posts: 2
Joined: September 27th, 2010, 10:53 pm

Re: Problem with Twilight Struggle in v 3.2.2

Postby mkiefte » February 12th, 2013, 1:40 pm

The Twilight Struggle module uses a lot of custom classes. You should use
the latest 3.1 version of VASSAL.

That being said, there's nothing particularly special about any of the
cards....

- m.

On 12 February 2013 02:14, Kihon wrote:

> Hi
> Just noticed this myself.
> Tried manually dealing card and also noticed card 27 is blank.
> Which version of vassal should be used?
> Is 3.2.2 worth having, seems to have problems with many modules and
> seems to load slower!
>
> Cheers
>
>
> ______________________________**_________________
> Read this topic online here:
> http://www.vassalengine.org/**forum/vie ... 8#**p38608
>
> ______________________________**_________________
> messages mailing list
> messages@vassalengine.org
> http://www.vassalengine.org/**mailman/listinfo/messages
>
>
User avatar
mkiefte
 
Posts: 1144
Joined: January 5th, 2008, 1:29 am
Location: Halifax, Nova Scotia, Canada


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 6 guests