Create account / Log in

new to VASSAL- tech problem

Issues with the Vassal engine.

Moderators: uckelman, Tim M

new to VASSAL- tech problem

Postby joe6778 » August 7th, 2013, 10:13 pm

I have downloaded three .vlog files, but every time I try to open the module in VASSAL, I'm given a message that's it's not a valid VASSAL module. I don't get what's wrong.
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby joe6778 » August 7th, 2013, 10:33 pm

BTW- I have the latest JAVA and the newest VASSAL engine.

Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.120919-1813)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Inspiron 7720
BIOS: A11
Processor: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz (8 CPUs), ~2.4GHz
Memory: 8192MB RAM
Available OS Memory: 8048MB RAM
Page File: 2295MB used, 10361MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.02.9200.16384 64bit Unicode
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby uckelman » August 8th, 2013, 3:29 am

Thus spake joe6778:
> I have downloaded three .vlog files, but every time I try to open the
> module in VASSAL, I'm given a message that's it's not a valid VASSAL
> module. I don't get what's wrong.
>

If you're trying to open .vlog files as modules, that's why it's
failing: Those files are logs, not modules.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8798
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: new to VASSAL- tech problem

Postby joe6778 » August 8th, 2013, 3:09 pm

OK. What am I not getting? I downloaded the BoH module (and it SAYS "VASSAL Module" in the folder) but when I tried to open it in VASSAL, I get the message that it's not a valid module. :|
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby joe6778 » August 9th, 2013, 9:44 pm

***crickets chirping***
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby uckelman » August 10th, 2013, 12:21 am

Thus spake joe6778:
> ***crickets chirping***
>

I can't reply quickly right now, as I'm travelling. From what URL
did you downoad the BoH module? How are you trying to open it?

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8798
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: new to VASSAL- tech problem

Postby joe6778 » August 10th, 2013, 5:39 am

-I downloaded it from this website using FIREFOX. I have the latest version of VASSAL and JAVA.
-My library only has the VASSAL tour listed. I go to file/open module and click on the BoH module in the modules folder I created and I get an error message saying it's not a valid VASSAL module.
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby Tim M » August 10th, 2013, 12:19 pm

Works for me

-----Original Message-----
From: messages [mailto:messages-bounces@vassalengine.org] On Behalf Of
joe6778
Sent: Saturday, August 10, 2013 12:39 AM
To: messages@vassalengine.org
Subject: Re: [messages] [Technical Support & Bugs] new to VASSAL- tech
problem

-I downloaded it from this website using FIREFOX. I have the latest version
of VASSAL and JAVA.
-My library only has the VASSAL tour listed. I go to file/open module and
click on the BoH module in the modules folder I created and I get an error
message saying it's not a valid VASSAL module.

_______________________________________________
Read this topic online here:
viewtopic.php?p=41626#p41626
Tim,
Vassal Uber Geek/Guru

Problems? post your OS, Physical Mem, version of Vassal and Java plus the Module in question.
No developer can help with out that info, thx!
User avatar
Tim M
 
Posts: 1812
Joined: December 8th, 2007, 12:22 pm
Location: Earth

Re: new to VASSAL- tech problem

Postby joe6778 » August 10th, 2013, 3:21 pm

Thanks. That was very helpful.
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby uckelman » August 10th, 2013, 5:01 pm

Thus spake joe6778:
> -I downloaded it from this website using FIREFOX. I have the latest
> version of VASSAL and JAVA.

Ok, and what was the URL of the module you downloaded? Paste that here
for us. I'm trying to establish precisely what module you have.

Similarly for VASSAL and Java--"the lastest" is never helpful as an
answer. I know what the latest version of VASSAL actually is because I
built and uploaded it, but I don't know what you think the latest
version is. Providing version numbers instead of indexicals avoids
confusion of this sort.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8798
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: new to VASSAL- tech problem

Postby joe6778 » August 13th, 2013, 3:06 am

http://www.vassalengine.org/wiki/Module ... _of_Heroes

VASSAL 3.2.8

JAVA version 7 update 25
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby uckelman » August 13th, 2013, 7:31 am

Thus spake joe6778:
>
> VASSAL 3.2.8
>
> JAVA version 7 update 25
>
> http://www.vassalengine.org/wiki/Module ... _of_Heroes

I'm able to load the module there with VASSAL 3.2.8 and Java 7u25
on Linux without any difficulty.

You might have a corrupt download. Is the SHA1 of the module file you
have d2473cb00208c9527c8f9369a7aecc712df44e82? If not, then your module
file is corrupt.

If the module file hashes ok, then you should describe *exactly* what
you're doing to load the module, posting the full text of any error
messages, as well as the contents of VASSAL's errorLog. Instructions
for finding the errorLog are here:

http://www.vassalengine.org/wiki/Error_Logs

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8798
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: new to VASSAL- tech problem

Postby joe6778 » August 14th, 2013, 3:56 am

I tried a different module (BoB Screaming Eagles) and it worked fine. BoH must be corrupt.
joe6778
 
Posts: 12
Joined: August 7th, 2013, 10:10 pm

Re: new to VASSAL- tech problem

Postby Tim M » August 14th, 2013, 11:36 am

As Joel and I have said the BOH module works fine for us. It is not corrupt.
Your download of it maybe what is corrupt. If you d/l it again and it is
still corrupt this only means it still has to do with something on your end
because it downloads and works fine for us, but we can only guess because we
cannot see what you are seeing

-----Original Message-----
From: messages [mailto:messages-bounces@vassalengine.org] On Behalf Of
joe6778
Sent: Tuesday, August 13, 2013 10:57 PM
To: messages@vassalengine.org
Subject: Re: [messages] [Technical Support & Bugs] new to VASSAL- tech
problem

I tried a different module (BoB Screaming Eagles) and it worked fine.
BoH must be corrupt.

_______________________________________________
Read this topic online here:
viewtopic.php?p=41650#p41650
Tim,
Vassal Uber Geek/Guru

Problems? post your OS, Physical Mem, version of Vassal and Java plus the Module in question.
No developer can help with out that info, thx!
User avatar
Tim M
 
Posts: 1812
Joined: December 8th, 2007, 12:22 pm
Location: Earth


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 3 guests