Create account / Log in

Vassal: Problem

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Vassal: Problem

Postby LordSpain » September 18th, 2014, 8:48 am

Hello, Hola ... from Spain.

I have a problem. I can't run Vassal in my pc. I have windows 8.1

Image
El sistema no puede encontrar la ruta especificada = the system can't find the specific road

What can i do? Java is full install in my pc, the last version.

Some weeks ago i played at Twilight Struggle & Hannibal Rome vs Carthage ... and rightnow, i can't. I don't know why.

I don't speak a good english. Thanks.
LordSpain
 
Posts: 1
Joined: September 18th, 2014, 8:39 am

Re: Vassal: Problem

Postby uckelman » September 18th, 2014, 8:33 pm

Thus spake LordSpain:
> Hello, Hola ... from Spain.
>
> I have a problem. I can't run Vassal in my pc. I have windows 8.1
>
> [1]
> El sistema no puede encontrar la ruta especificada = the system can't
> find the specific road
>
> What can i do? Java is full install in my pc, the last version.

1. Make sure that you have uninstalled all versions of Java except the
one you are trying to use.

2. Uninstall and reinstall the version of Java you are trying to use.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8848
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Vassal: Problem

Postby beppelecce » September 20th, 2014, 8:10 am

Hello Joel.

Same problem on my pc. I have unistalled Java and reinstalled version 7 from Oracle site, but the problem is still here. I have tried installing version 6 form the Vassal installer, but with no effect. What else can I do? Thanks.

Giuseppe
User avatar
beppelecce
 
Posts: 20
Joined: October 7th, 2013, 6:23 pm

Re: Vassal: Problem

Postby uckelman » September 20th, 2014, 8:23 am

Thus spake beppelecce:
> Hello Joel.
>
> Same problem on my pc. I have unistalled Java and reinstalled version 7
> from Oracle site, but the problem is still here. I have tried installing
> version 6 form the Vassal installer, but with no effect. What else can I
> do? Tahnks.
>

The immediate cause of the problem you're seeing is a bad key in a
registry entry for Java. Remove that.

--
J.
User avatar
uckelman
Site Admin
 
Posts: 8848
Joined: December 10th, 2007, 9:48 am
Location: Durham, England

Re: Vassal: Problem

Postby beppelecce » September 20th, 2014, 8:54 am

Excuse me Joel, but I don't even exactly know what is a "bad key in a
registry entry for Java". Could you tell me please how to remove it?
User avatar
beppelecce
 
Posts: 20
Joined: October 7th, 2013, 6:23 pm

Re: Vassal: Problem

Postby beppelecce » September 20th, 2014, 9:08 am

Found it. Thanks.
User avatar
beppelecce
 
Posts: 20
Joined: October 7th, 2013, 6:23 pm


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 3 guests