Create account / Log in

Stop synching after a few minutes.

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Stop synching after a few minutes.

Postby digicube » June 8th, 2015, 1:49 pm

I recently changed my router to Linksys WRT54GS V7 with DD-WRT and began having sync issues. Is there an optimal router configuration for Vassal? I also changed my JVM memory to 1024/2048 MB.

The other players can see what I'm moving on the board but I can't see what they are moving. Maybe it's a slow response because after a few minutes, it start to sync again.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm

Re: Stop synching after a few minutes.

Postby digicube » June 8th, 2015, 5:15 pm

I also lose connection if I don't synchronize after a while.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm

Re: Stop synching after a few minutes.

Postby digicube » June 9th, 2015, 4:39 am

I have Vassal version 3.2.15, Windows 7 Ultimate, 16GB RAM. Recently did some windows updates. This happens with all modules.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm

Re: Stop synching after a few minutes.

Postby digicube » June 9th, 2015, 3:56 pm

My ISP is Sonic.net, not sure if it uses AT&T network. Here is my tracert

tracert game.vassalengine.org

Tracing route to one.vassalengine.org [62.210.178.7]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms DD-WRT [192.168.1.1]
2 6 ms 5 ms 5 ms 70-36-143-1.dsl.dynamic.fusionbroadband.com [70.
36.143.1]
3 6 ms 18 ms 23 ms gig1-22.cr1.colaca01.sonic.net [70.36.228.113]
4 19 ms 22 ms 43 ms ae2.cr2.colaca01.sonic.net [50.0.79.201]
5 19 ms 21 ms 21 ms ae0.cr2.lsatca11.sonic.net [50.0.79.174]
6 6 ms 7 ms 7 ms 50.ae4.gw.pao1.sonic.net [142.254.58.158]
7 7 ms 6 ms 8 ms te0-0-0-15.ccr21.sjc04.atlas.cogentco.com [38.10
4.141.81]
8 9 ms 8 ms 8 ms be2015.ccr21.sfo01.atlas.cogentco.com [154.54.7.
173]
9 46 ms 46 ms 45 ms be2132.ccr21.mci01.atlas.cogentco.com [154.54.30
.54]
10 61 ms 63 ms 57 ms be2156.ccr41.ord01.atlas.cogentco.com [154.54.6.
86]
11 161 ms 161 ms 161 ms be2351.ccr21.cle04.atlas.cogentco.com [154.54.44
.86]
12 159 ms 167 ms 159 ms be2482.ccr41.jfk02.atlas.cogentco.com [154.54.27
.158]
13 160 ms 160 ms 160 ms be2317.ccr41.lon13.atlas.cogentco.com [154.54.30
.186]
14 161 ms 161 ms 160 ms be2497.ccr41.par01.atlas.cogentco.com [154.54.39
.66]
15 162 ms 172 ms 175 ms be2308.ccr21.par04.atlas.cogentco.com [154.54.73
.230]
16 162 ms 169 ms 162 ms be2260.rcr11.b039311-0.par04.atlas.cogentco.com
[130.117.48.106]
17 161 ms 161 ms 161 ms online.demarc.cogentco.com [149.11.115.10]
18 164 ms 174 ms 163 ms 45x-s31-1-a9k1.dc3.poneytelecom.eu [195.154.1.33
]
19 160 ms 160 ms 163 ms one.vassalengine.org [62.210.178.7]

Trace complete.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm

Re: Stop synching after a few minutes.

Postby digicube » June 9th, 2015, 5:11 pm

I subscribed to hide.me and it fixes the sync problems.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm

Re: Stop synching after a few minutes.

Postby digicube » June 15th, 2015, 10:06 pm

Looks like its my router or DD-WRT because I switch to a different router and it syncs fine now.
digicube
 
Posts: 21
Joined: April 2nd, 2015, 1:02 pm


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 6 guests