Create account / Log in

X-Wing 8.6.0 Issue, manifest.json error

Support for existing Vassal modules. Ask here if you need help with a specific module.

Moderators: Tim M, uckelman

X-Wing 8.6.0 Issue, manifest.json error

Postby themaskedcoyote » June 3rd, 2019, 9:35 pm

I researched this and attempted the same fix as seen in the 8.3 thread but to no avail. I still get the error even though it's on the desktop. Thank you in advance for any insight.
themaskedcoyote
 
Posts: 2
Joined: June 3rd, 2019, 9:33 pm

Return to Module Support

Who is online

Users browsing this forum: No registered users and 1 guest