Create account / Log in

Bad Data in Module when loading extension?

Talk about module design ideas and techniques.

Moderators: Tim M, uckelman

Bad Data in Module when loading extension?

Postby RGG » July 1st, 2019, 4:57 am

Gents,

I've added a new extension to my game module as my game map files are quite large and I want to put most as extensions so they do not bloat the main game module.

However, when I create the extension I get the message as follows;


- Extension Palestro v1.0 loaded
- Bad Data in Module: Image not found ea69f7d110ce790008a722d1cc82486585a71ce4
- Bad Data in Module: Image not found dcf03e609b01843dde6b8579e7b3d333caeabc87
- Bad Data in Module: Image not found 7985ec34d523636f7883bf6257bd4c9a27c5d437
- Bad Data in Module: Image not found 67aab4574a8e55b65372c40262b1049f25baa780
- Bad Data in Module: Image not found 1a0874fbe61e3bd700b5991ef1832f80368f9164
- Bad Data in Module: Image not found 97f76a6a63da7dc7305421b531967070eae4751e
- Bad Data in Module: Image not found 199ad73f048509ad6e73508d47fbea446e9fbf71


The actual extension is only a map, nothing else has been added. Why woudl it look for images that are not in the extension? When I load the module and games inside the main game module, then there is no message and no problem...only for the added extension.

So, how can I get rid of these messages and what is causing them to occur in the extension?

Your help greatly appreciated.

Thank you.

Happy W
RGG
 
Posts: 18
Joined: August 24th, 2016, 1:53 am

Return to Module Design

Who is online

Users browsing this forum: No registered users and 1 guest