[messages] [General Discussion] Re: Log in problems on new forum

Timothy Mccarron timothy.mccarron at sbcglobal.net
Thu Jul 22 11:04:34 MST 2010


Battlelore is still in Cleanup - I have not gotten to its wiki page yet due to 
the multiple pages it has needing consolidation. I have fixed the file links so 
the module is now available though. 

What were the others you tried? If the file link is red - then the file does not 
exist on the site and may be why its asking you to upload. There are many files 
we still need to go through




________________________________
From: zhodani <zhodanicommando at sbcglobal.net>
To: messages at vassalengine.org
Sent: Thu, July 22, 2010 12:28:13 PM
Subject: [messages] [General Discussion] Re: Log in problems on new forum

I am now able to log in because of your fix, so that's cool. Still
unable to download modules, Battlelore is the one I am trying to get.
Tried a couple of others that weren't GMT and it's asking me to upload a
file. If it's still down please disregard.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=18831#p18831
_______________________________________________
messages mailing list
messages at vassalengine.org
http://www.vassalengine.org/mailman/listinfo/messages
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20100722/702c3170/attachment.html>


More information about the messages mailing list