[messages] [Module Support] Re: Through the Ages TTA two bugs

fil512 ken.stevens at sympatico.ca
Thu Jul 29 22:43:09 MST 2010


With the help of people on the forums, I have found the solution to bug
#2, the wonder cost bug.  I sent a message to the author of the module
indicating how to fix the bug.  He hasn't responded to any of my e-mails
for a couple of weeks now, but it's possible he's away on vacation.  If
I don't hear back from him In a couple of weeks, I'll either ask if
someone else can apply the bugfix, or I will attempt to do it myself.  I
think I've figured out everything about how to cut a new release of a
module except for how to get rid of cards from starting decks in the 2p
and 3p save games (the best I could do is move them to the discard pile,
but there must be a way to remove them from the game entirely...)

For the record, here is the message I sent to Neumannium with
instructions for how to fix the Wonder bug:

--------------------------------------

Neumannium,

After much discussion in the forums, I have finally found the solution
to the wonder bug.  All you need to do is edit the Age*Civil Prototypes,
and move 3 Trigger Actions (called "Trigger when cost = 1", "Trigger
when cost = 2" and ""Trigger when cost = 3" above Prototype - PickCard.

This fixes the bug as described in my earlier message.

Will you make this change and release a new version?

Also, per my other e-mail there are some cards in the starting decks for
2p and 3p that need to be removed.

Thanks,
Ken

P.S.  Details about this bugfix can be found here:
viewtopic.php?f=5&t=3258[1]

[1] http://www.vassalengine.org/forum/viewtopic.php?f=5&t=3258


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=19018#p19018


More information about the messages mailing list