[messages] [Module Support] Re: Statis Pro Football Module help

Timothy Mccarron timothy.mccarron at sbcglobal.net
Thu Nov 11 14:40:40 MST 2010


Right click - deactivate.

Not much instruction needed.. :)




________________________________
From: PETER ROBERTS <peteroberts1 at btinternet.com>
To: messages at vassalengine.org
Sent: Thu, November 11, 2010 3:20:42 PM
Subject: Re: [messages] [Module Support] Re: Statis Pro Football Module help


Thanks Tim. I am aware, but the Statis Pro module has lots of extensions and 
only two of them should be active at any one time - rather than try and 
reproduce a completely new set of instructions stating how to make them inactive 
etc I thought it best to assist with the instructions on the old method of using 
extensions (which still works) and which are included in the help instructions 
for the module.

I suppose I should update the help file for the download to show how it now 
works, but just haven't had the time.


--- On Thu, 11/11/10, Timothy Mccarron <timothy.mccarron at sbcglobal.net> wrote:


>From: Timothy Mccarron <timothy.mccarron at sbcglobal.net>
>Subject: Re: [messages] [Module Support] Re: Statis Pro Football Module help
>To: messages at vassalengine.org
>Date: Thursday, 11 November, 2010, 21:00
>
>
>You are describing the old obsolete and confusing process.
>
>Download the extension to your desktop or anywhere youll remember you saved it.
>
>Start up Vassal.
>
>In the Module Manager right click the Statis Pro Football module in your list. 
>Select add extension. Browse to where you saved the extension. All done - Vassal 
>will take care of the management of the extension for you
>
>
> 
>
>
>
________________________________
From: bub <pwebber13 at gmail.com>
>To: messages at vassalengine.org
>Sent: Thu, November 11, 2010 2:03:49 PM
>Subject: [messages] [Module Support] Re: Statis Pro Football Module help
>
>Having the same problem, it appears. Have downloaded v1.2 and the 2009
>teams, but after following the instructions for where to put the .mdx
>files, no teams show up in the module. (I have tried using 1.1 and 1.2,
>and calling the subfolder "StatisPro1.1_ext" and "StatisPro1.2_ext" to
>no effect.)
>
>_______________________________________________
>Read this topic online here:
>http://www.vassalengine.org/forum/viewtopic.php?p=20531#p20531
>_______________________________________________
>messages mailing list
>messages at vassalengine.org
>http://www.vassalengine.org/mailman/listinfo/messages
>
>-----Inline Attachment Follows-----
>
>
>_______________________________________________
>messages mailing list
>messages at vassalengine.org
>http://www.vassalengine.org/mailman/listinfo/messages
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20101111/10b8c122/attachment-0001.html>


More information about the messages mailing list