[messages] [Technical Support & Bugs] Re: Unable to run Vassal

LGH master.lanz at gmail.com
Thu Nov 18 11:22:03 MST 2010


Java is updated. I re-updated it to be sure, still can't run the
program.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=20604#p20604


More information about the messages mailing list