[messages] [Technical Support & Bugs] Re: Help, Vassal won't load the game board

MikeH hadfield.mike at gmail.com
Wed Oct 6 15:10:18 MST 2010


"One thing you should try is updating Java. You're running a rather old
verison. The current version is 1.6.0_21. (This might not have anything
to do with your problem, but there have been a lot of bugfixes since
the version you're running.)

The second thing to check is whether you're getting anything in the
errorLog. Look under the Help menu in the Module Manager for that."

Thanks for the quick response.  I updated java as you suggested and am
now running 1.6.0_21.  Still getting the same problem though.

I also checked the Error Log, but I can't see anything that looks like
an error.  This is what is shown:

06 Oct 2010 22:03:20.640 0 -- Starting
06 Oct 2010 22:03:20.640 0 -- OS Windows XP
06 Oct 2010 22:03:20.640 0 -- Java version 1.6.0_21
06 Oct 2010 22:03:20.640 0 -- VASSAL version 3.1.14
06 Oct 2010 22:03:20.687 0 -- Manager
06 Oct 2010 22:03:34.156 0 -- Loading module file C:\Program
Files\VASSAL\Mods\BattleLorev1.2.mod
06 Oct 2010 22:03:34.156 0 -- Loading module BattleLore
06 Oct 2010 22:03:34.171 0 C:\Program Files\Java\jre6\bin\java -Xms256M
-Xmx512M -DVASSAL.id=1 -Duser.home=C:\Documents and Settings\Mike -cp
lib\Vengine.jar -Dsun.java2d.d3d=false VASSAL.launch.Player
06 Oct 2010 22:03:37.500 1 -- BattleLore version 1.2
06 Oct 2010 22:03:37.500 1 

06 Oct 2010 22:03:37.546 1 -- Loading extension C:\Program
Files\VASSAL\Mods\BattleLorev1.2_ext\CalltoArms.zip
06 Oct 2010 22:03:37.671 1 -- Extension CalltoArms v1.0 loaded 
06 Oct 2010 22:03:37.671 1 

06 Oct 2010 22:03:37.671 1 -- Loading extension C:\Program
Files\VASSAL\Mods\BattleLorev1.2_ext\Epic_Battle.mdx
06 Oct 2010 22:03:37.750 1 -- Extension Epic_Battle v1.6 loaded 
06 Oct 2010 22:03:37.750 1 

06 Oct 2010 22:03:37.750 1 -- Loading extension C:\Program
Files\VASSAL\Mods\BattleLorev1.2_ext\Medieval_Wars.mdx
06 Oct 2010 22:03:37.781 1 -- Extension Medieval_Wars v1.2 loaded 
06 Oct 2010 22:03:37.781 1


"This sounds like the map resizing window bug (which has been around
forever and never fixed).

When your window resizes is your window being filled entirely by the
chat part of the window (type something in the window to see where the
text appears when you hit enter)?
If it is (at the bottom), that is the problem - you need to drag the
horizontal bar at the bottom of the chat window up to reveal the map.
The board is loading - you just can't see it when the map window is
resizing itself"

Again, thanks for the quick response.  My window stays basically the
same size when i try to load the scenario( about 1/4 to 1/3 of the
screen), so i don't think it's that.  Though the window does resize
itself a small amount, which generally would happen.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=20180#p20180


More information about the messages mailing list