[messages] Edit: [General Discussion] Re: Combat Commander module unplayable

Tim M timothy.mccarron at sbcglobal.net
Tue Oct 12 12:26:53 MST 2010


[This message has been edited.]

just use the old stripped version then. I only keep it as an archive
record though and wont update it. This was one of the original ancient
versions without automation or rules enforcement

http://www.mediafire.com/file/3iwjgenqwdq/Combat[1] Commander 1-1.mod

It is only compatible with users running the same version module. It
should put you into a different room on the server than the standard
version

[1] http://www.mediafire.com/file/3iwjgenqwdq/Combat


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=20250#p20250


More information about the messages mailing list