[messages] [General Discussion] Re: Combat Commander module unplayable

pmiranda pierre.miranda at gmail.com
Tue Oct 12 12:59:12 MST 2010


But what about the extensions, Tim? I suppose they are not compatible
with the old version either, or don't even exist? Anyway, I'll first
test the module with the new PC, because the ideal case would of course
be to have everything working and fast enough.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=20251#p20251


More information about the messages mailing list