[messages] [Module General Discussion] Help in opening downloaded modules

offthegrid mike at densonsearch.com
Mon Oct 25 17:28:25 MST 2010


Help, 

I am new to these discussion forum formats and not totally sure what the
protocol is and what to do.  If you are not able to help, perhaps you
could direct me otherwise.

I am running an MAC version 10.4.11 with a 2.16 Ghz Core 2 Duo
processor.  Problem:  I am unable to open modules once they are
downloaded to my desktop.  I have tried several but none will open.  I
have been able to in the past and currently have two modules in the
VASSAL module library.  When selecting the module to open from the
desktop, it opens VASSAL and the module library which show existing
Modules which run just fine.  I have tried both suggestions found in
Help including a) Right click (control-click) on the link and choose
"Download Linked File" from the popup menu, and b) edit the Safari
"General" preferences and make sure 'open "safe" files' is not checked. 
Neither of these have worked.  I have attached the files that I have
downloaded as a reference.  Need help.

Thanks for you help in this matter.

Mike

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=20400#p20400


More information about the messages mailing list