[messages] [Developers] Re: tile cache test build

Tim McCarron timothy.mccarron at sbcglobal.net
Wed Oct 27 19:55:05 MST 2010


Error log sent on the 3.2 build - still no map, explain in bug submittal.

Using same module. Colors look fine for me in 3.1 - nothing is purple at
least, map looks like typical green. Terrain tiles look ok as well

-----Original Message-----
From: messages-bounces at vassalengine.org
[mailto:messages-bounces at vassalengine.org] On Behalf Of Joel Uckelman
Sent: Wednesday, October 27, 2010 4:57 PM
To: messages at vassalengine.org
Subject: Re: [messages] [Developers] Re: tile cache test build

Thus spake Tim M:
> Using 7405, no crash but no map either when using a multi row config
> board setup. Im only going to post the first part from error log, rest
> is same goes on forever.
 
I tried this with the WSR module, and believe that the work I've since
done fixes the problem. The current build is svn7429:

http://www.nomic.net/~uckelman/tmp/vassal/VASSAL-3.2.0-svn7429-windows.exe

However, looking at this module turned up a fascinating new problem,
namely that something is screwed up with how the color profile in the
JPEGs is handled. The terrain in these maps looks purple to me. It's
not just a problem with my 3.2 build---this happens in 3.1 as well.
Is it that way for you, too?

-- 
J.
_______________________________________________
messages mailing list
messages at vassalengine.org
http://www.vassalengine.org/mailman/listinfo/messages



More information about the messages mailing list