[messages] [Technical Support & Bugs] Error with VASSAL 3.1.14 on Kubuntu 10.04

Joel Uckelman uckelman at nomic.net
Thu Oct 28 15:04:52 MST 2010


Thus spake Arlecchino:
> I got this error when launching vassal...
> The kernel is : 2.6.35-22-generic
> Uhm reading seem that the problem could be the browser... i've rekonq
> and chromium... are those not supported yet?
> 

What you're reporting is Bug 2633:

http://www.vassalengine.org/tracker/show_bug.cgi?id=2633

The library we're using for launching browsers is rather limited. We need
to switch to something else for this.
-- 
J.


More information about the messages mailing list