[messages] [Developers] Re: How to become a Vassal developper

Joel Uckelman uckelman at nomic.net
Sun Jul 24 12:17:44 MST 2011


Thus spake zov66:
> Okay at work I was able to install svn, cvs, eclipse and get the vassal
> to download the trunk. Here at home not quite so lucky.

You don't need CVS installed. That's a completely different version
control system, one which were not using.
 
> I am getting this error when in eclipse and trying to access the svn:
> 
> Failed to load JavaHL Library.
> These are the errors that were encountered:
> C:\csvn\bin\libapr-1.dll: Can't load IA 32-bit .dll on a AMD 64-bit
> platform

This tells me that you're trying to run 32-bit libraries on a 64-bit
machine.

-- 
J.


More information about the messages mailing list