[messages] [Developers] Re: How to become a Vassal developper

zov66 dlazov at comcast.net
Sat Jul 30 07:19:03 MST 2011


Okay have two versions of eclipse setup (EE & Java SE). Currently using
Java SE and have svn setup correctly now and was able to svn down the
src. I followed the instructions on the setting up eclipse page but
something is still wrong.

My setup looks like:

dlazov - VASSAL
dlazov - ASL
CASL
VSQL

VASSAL is showing 38 errors with the first showing:
Access restrictions: The constructor AppletAudioClip(by...required
library C:\Program Files\Java\jre6\lib\rt.jar

So that both the VASSAL & ASL are red X and the CASL & VSQL are red !

When I look in the Libraries folder for CASL ad VSQL it shows:

JRE System Library (JVM 15) (unbound).

Currently I have 1.6 and 1.7 JDK and JRE setup.

Any help would be appreciated.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=23950#p23950


More information about the messages mailing list