[messages] [Developers] Re: New developer

lancel lanceleu at mindspring.com
Thu Mar 17 22:52:14 MST 2011


Hi,
I just checked out the source from "3.1 7663" branch and noticed that I
got 8 Access restriction errors on DataArchive.java and MemoryUtils.java
on opening the Package Explorer within Eclipse.  Has anyone else seen
them?

The errors are something like this:

Access restriction: The constructor AppletAudioClip(byte[]) is not
accessible due to restriction on required library C:\Program
Files\Java\jre6\rt.jar.  

All other errors have the same rt.jar error.  I wonder if I missed
downloading something.  (I can post a screenshot if necessary.)

Lance

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=22235#p22235


More information about the messages mailing list