[messages] [Module Support] 1914 TiTE problems with saved games changing command

777newbetterfastersatan tomasz.kuprian at gmail.com
Sun May 1 08:53:17 MST 2011

I experienced this problem on 3 computers so far. The problem:

I'm playing this first WW monster with myself. When I change the
computer (home, work, laptop), and I'm loading a game previously saved
on other computer I can't see any counters (except railroad broken,
railheads and fortress units). I can't do any changes in commanders
section. It is written there: All German Armies - Tomasz Kuprian (this
is me), All Russian Armies - Tomasz Kuprian, All Austrian Armies -
Tomasz Kuprian. Commanders section seems inactive.
It seems that the machine is not recognizing me as a commander of any
kind, so I can't see any counters. 

When I had this problem on my "work" computer I solved the problem by
changing user and it is working just fine since then. It is possible
that I've done something more after that (within vassal options), but I
simply can't remember. Anyway, I still have to use this other user
account in order to play module in my office. Saved games are still not
active on my account (or profile perhaps? I'm using polish Windows, so I
don't know what is the exact proper english term)  

In here (parents summer house) there is only one user account, so the
solution from work is not avilable.

Anybody knows universal solution? 

Many thanks in advance.

Read this topic online here:

More information about the messages mailing list