[messages] [Developers] Re: Roadmap for VASSAL 4

Joel Uckelman uckelman at nomic.net
Sun May 15 11:17:44 MST 2011


Thus spake lancel:
> BTW, I just found out that glBindBuffer is available only for OpenGL 1.5
> or newer:
> 
> http://www.opengl.org/sdk/docs/man/xhtm ... Buffer.xml[1]
> 
> Perhaps that has something to do with the crash seen in glDrawArrays?
> 

The last binary I uploaded uses glBindBufferARB if glBindBuffer isn't
available, and there's a check in test.cpp which should print an error
messasge to your terminal and exit if neither are available. This check
comes well before any OpenGL functions are called.

-- 
J.


More information about the messages mailing list