[messages] [Technical Support & Bugs] Ubuntu 10.04 installation problem with 3.1.17

borotvalt monokli_oszto at yahoo.com
Wed Nov 9 07:36:14 MST 2011


I do everything explained in the previous thread (even re-download), yet
whenever I run VASSAL.sh nothing happens (neither in terminal nor in
gui)


Code:
monokli at monokli-desktop:~/games/VASSAL-3.1.17$ dir
doc  lib  VASSAL.sh
monokli at monokli-desktop:~/games/VASSAL-3.1.17$ ./VASSAL.sh
monokli at monokli-desktop:~/games/VASSAL-3.1.17$



nothing happened between command 2 & 3

lib's contents:


Code:
monokli at monokli-desktop:~/games/VASSAL-3.1.17/lib$ dir
AppleJavaExtensions.jar  batik-svg-dom.jar	    smackx-debug.jar
batik-anim.jar		 batik-svggen.jar	    smackx.jar
batik-awt-util.jar	 batik-swing.jar	    swing-layout-1.0.3.jar
batik-bridge.jar	 batik-transcoder.jar	    swing-worker-1.2.jar
batik-codec.jar		 batik-util.jar		    swingx-0.9.4.jar
batik-css.jar		 batik-xml.jar		    TimingFramework-1.0.jar
batik-dom.jar		 BrowserLauncher2-1_3.jar   Vengine.jar
batik-extension.jar	 commons-lang-2.5.jar	    wizard.jar
batik-ext.jar		 java-getopt-1.0.13.jar     xalan-2.6.0.jar
batik-gui-util.jar	 jna.jar		    xercesImpl.jar
batik-gvt.jar		 licenses		    xml-apis-ext.jar
batik-parser.jar	 miglayout-3.7.1-swing.jar  xml-apis.jar
batik-script.jar	 smack.jar
monokli at monokli-desktop:~/games/VASSAL-3.1.17/lib$



My java is:

Code:
monokli at monokli-desktop:~$ which java
/usr/bin/java
monokli at monokli-desktop:~$ java -version
java version "1.6.0_20"
OpenJDK Runtime Environment (IcedTea6 1.9.9)
(6b20-1.9.9-0ubuntu1~10.04.2)
OpenJDK Client VM (build 19.0-b09, mixed mode, sharing)




_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=27017#p27017


More information about the messages mailing list