[messages] [Module Support] TS - a problem and a question

Michael Kiefte mkiefte at dal.ca
Mon Apr 16 06:50:12 MST 2012


One of these days I will figure out what it means.  It started in 3.1.18,
but the errors don't seem to affect the game at all.

To the best of my knowledge, it is not related to your synchronization
issues and I don't know what's causing that.

If you like, you can check by running an older version of VASSAL and see if
you have the same problem.

- M.

On 7 April 2012 12:05, Matmegas <cunctator.it at live.it> wrote:

> Whenever I launch the game I see this:
>
> Bad Data in Module: Our Man in Tehran* [Layer - War] - Numeric field
> contains a non-number followProperty[War]=
> Bad Data in Module: Our Man in Tehran* [Layer - Ops] - Numeric field
> contains a non-number followProperty[Ops]=
>
> The game seems to work properly. What does it mean?
>
> Today I tried with a friend to contiunue a game previosuly saved.
> Nothing to do.
> I loaded the game then he entered in my directory to play.
> I tried to synchronize with no effect.
> He was able to see his cards but not the map.
>
> Which the correct procedure to play a loaded game with another player?
>
> Thanks in advance
>
> M.
>
> ______________________________**_________________
> Read this topic online here:
> http://www.vassalengine.org/**forum/viewtopic.php?p=33036#**p33036<http://www.vassalengine.org/forum/viewtopic.php?p=33036#p33036>
> ______________________________**_________________
> messages mailing list
> messages at vassalengine.org
> http://www.vassalengine.org/**mailman/listinfo/messages<http://www.vassalengine.org/mailman/listinfo/messages>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20120416/69b8ecb6/attachment.html>


More information about the messages mailing list