[messages] [Developers] Vassal 3.2 Testers

mroyer mroyer1 at comcast.net
Sun Apr 29 05:24:58 MST 2012


"uckelman" wrote:
> 
> Try the svn8146 build.
> J.


Okay, thanks.  This latest build fixes that problem - it runs and will
load my module.

However, the issue I reported in November persists:
viewtopic.php?f=5&t=4580&hilit=mroyer&start=15#p27135[1]

I think, at that time, I ran into two bugs at once - an "Eeek! A Bug!"
bug during splash-screen display that was fixed as part of bug number
4122 and a second, as yet diagnosed bug that was assumed to have been
fixed as part of 4122 but wasn't.

To recap the remaining issue:
When I load my unpublished module that has a VERY large map image, the
hex grid is neither visible nor enabled. The playing-piece counters can
be positioned anywhere and do not snap to the intended hex-grid.  The
last version of VASSAL that worked properly for my module regarding
hex-grid display was 3.2.0-svn7890.



I've reported it as bug 4428.

Thanks for all your help,
-Mark R.


-Mark R.

[1] http://www.vassalengine.org/forum/viewtopic.php?f=5&t=4580&hilit=mroyer&start=15#p27135


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=33592#p33592


More information about the messages mailing list