[messages] [Technical Support & Bugs] Re: Display 'offset'

irishwulf irishwulf at gmail.com
Sat Jan 7 16:10:30 MST 2012


This is a known issue with Java 1.7; in my case uninstalling Java 1.7
did the trick.  You should also be able to explicitly specify Java 1.6
for running Vassal from the command line; try a shortcut that does
something like this:
java -version:1.6 -jar c:\program files\vassal-3.1.18\lib\Vengine.jar
Or if you get 'command not found', you may need to specify Java's
location:
c:\program files\java\jre7\bin\java -version:1.6 -jar c:\program
files\vassal-3.1.18\lib\Vengine.jar

Substitute appropriate folders if your setup is different.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=29290#p29290


More information about the messages mailing list