[messages] [Technical Support & Bugs] Re: Display 'offset'

irishwulf irishwulf at gmail.com
Sun Jan 8 21:36:54 MST 2012


In my case uninstalling 1.7 did the trick, but I bet you can also get
around this with a custom shortcut, something like:

C:\Program Files\Java\jre6\bin\java -version:1.6 -jar C:\Program
Files\Vassal-3.1.17\lib\Vengine.jar

You might not even need the -version option if you specify the jre6 java
executable, but I'm in no position to test it out since I don't feel
like playing with 1.7 again any time soon.

-Seth

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=29314#p29314


More information about the messages mailing list